Little Root System On Tomatoes - Knowledgebase Question

MC FARLAND, WI
Question by smp3411
October 11, 1999
I have planted Burpee tomatoes for years with much success. This year I started my plants as usual and had very little growth and fruit. I fertilized during the summer and when I recently pulled the plants there was very little root system. This has never happened...in fact last year I had a bumper crop. I also moved the tomatoes to a different spot in the garden this year. Would appreciate your opinion.


Image
Answer from NGA
October 11, 1999

0

Unfortunately I don't have a magic explanation. Since you are an experienced gardener and started your own plants and so on I'll assume the plants were not stressed prior to planting and were not root bound prior to planting, were planted correctly and well cared for, so the next possible reason I can think of is that there is something going on with the soil in the location where you planted them. You might find through soil tests that the soil in that spot is out of kilter or you might find through some careful investigation that something once "happened" in that spot (a gasoline spill, there is an odd batch of subsoil there, someone used to burn trash in that spot, etc.); there is also a possibility that a tree root has encroached or there is a large rock below the surface or perhaps your irrigation system did not function fully there, or some other logical explanation. Finally, there is always a possibility of fertilizer burn or some other accidental cause during the growing season. I hope this will help you figure out what happened.

You must be signed in before you can post questions or answers. Click here to join!

« Return to the Garden Knowledgebase Homepage

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by sunnyvalley and is called "Hibiscus 'Purpureus Variegatus'"