No Flower Blooms On My Hydrangeas, Only Lush Leaves - Knowledgebase Question

Burbank, IL
Question by karenrlandis
August 21, 2003
I am wondering why I have no flowers on my hydrangeas this year. Last year I had very nice pinkish blooms, but this year all I have is plants with nice healthy leaves , not even a bud on any of my 4 plants. What can I do to make them bloom again. I know I didn't cut them down too much last fall, I only cut the tops off and left the stems alone. Do I nees to cut them down this fall a little further, if so how far down?


Image
Answer from NGA
August 21, 2003

0

Hydrangea macrophylla or bigleaf hydrangea will fail to bloom for several reasons.

The most common is too cold a winter has killed flower buds and/or the old stems where the buds were. Spring frosts can also kill flower buds, too.

Pruning in fall, winter or spring will remove flowering wood also. The only pruning these plants require is to remove dead or broken branches. You can also remove the old flowers once they have faded. In the spring, be sure to wait until the plants have come out of dormancy -- they can look a bit dead until pretty late in the season even when they are not -- before you decide stems are dead and cut them off.

These plants are reliably hardy in zone 7, somewhat reliable in warmer parts of zone 6, and unreliable in areas colder than that. If your plants are in a sheltered microclimate it can make a big difference as to whether or not they will thrive and bloom well for you.

Finally, if they are in too little sun they may not bloom -- they do well in very bright dappled light all day or full morning sun.

I hope this helps you trouble shoot and I'm sorry they did not bloom for you.

You must be signed in before you can post questions or answers. Click here to join!

« Return to the Garden Knowledgebase Homepage

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by Paul2032 and is called "Daisy with bug"