Chinese Wisteria that hasnt flowered since planted four years ago - Knowledgebase Question

Monroe, NY
Question by depaljak
April 6, 2006
Hi
Can you please tell me what I can do to get this Chinese wisteria to flower? It was purchased from the florist with the Monrovia label so I thought I would ask you guys at this website. The plant seems healthy otherwise. It grew to 5 foot tall and is planted in a sunny location. We live in Orange county New York. Is it maybe a soil issue? It has never flowered at all since we planted it. It didnt have flowers when purchased either. Thank you in advance for any help you can give on this. Debbie


Image
Answer from NGA
April 6, 2006

0

The most common reasons for wisteria not to bloom are they are planted in too much shade, or they are pruned incorrectly, or if they have set buds then the buds are being frosted or cold damged in the spring and thus fail to open. Also, most vines take several years to become fully established and bloom their best. But based on your description I am concerned because after several years the plant should be much bigger than just five feet tall. So it may be that the site is not optimal, or there is a problem with the roots in that it has not rooted out into the surrounding soil. You might want to consult with your local county extension to see if they can help you figure out what is happening with your wisteria. In addition, the following web page has some of the best instructions I have found on how to plant, train and maintain a wisteria. Maybe in reviewing it you will find a maintenance issue such as overfertilizing with nitrogen, or be able to refine your pruning technique in case those are the culprits. I hope this helps.

You must be signed in before you can post questions or answers. Click here to join!

« Return to the Garden Knowledgebase Homepage

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by Whitebeard and is called "Delosperma cooperi"