Tasmanian Tree Fern - Knowledgebase Question

okehampton, Dv
Question by wwwwinchest
July 3, 2006
I have had my tree fern for 5 years and it has always had plenty of new green fronds every spring/summer. It is always protected in winter. This year there are no signs of any new growth. The plant is kept moist and occassionally fed It's about 20 inches high. Any ideas?


Image
Answer from NGA
July 3, 2006

0

Since you have had the plant for such a long time, you must have provided it with good overall care. Perhaps something unusual happened this past winter, either an extended cold spell or extra cold snap, a gap in the winter protection allowed a draft, or the soil has become compacted and so did not drain as well as it used to. (Unfortunately I am not familiar with your local weather this past season, however as it increases in height it will be further removed from the heat stored in the earth at ground level, and thus more exposed to cold from all sides.) At the other extreme perhaps it dried out along the above ground trunk and crown, or the roots have become overly crowded and constricted, or something like that. Another possibility is that it did not have sufficient reserves to overwinter, based on how it grew last year although it doesn't seem that would be the case based on your description. Since it is July and has not begun to grow, I am so sorry but I suspect it may be dead.

You must be signed in before you can post questions or answers. Click here to join!

« Return to the Garden Knowledgebase Homepage

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by Paul2032 and is called "Daisy with bug"