Hydrangeas - Knowledgebase Question

Crown Point, IN
Question by Stumphalv
July 29, 2006
This is my 3rd season with my pink hydrangeas. This summer, they did not bloom. However, the foliage looks great. It is nice and green. No blooms though. I did apply acid to the soil in the late spring. Can you tell me why they havent bloomed? Thank you.


Image
Answer from NGA
July 29, 2006

0

Lack of bloom is usually related to one or more of the following: pruning at the wrong time, severe winter damage to the stems, or frost damage to the plants in the spring.

Most hydrangeas bloom on old wood that grew the previous year. So the only time to prune is in summer right after they bloom. If it seems winter has killed back the stems, be very patient and wait until you are certain the stems are dead before trimming them off. Pruning in fall or spring will limit blooms.

Your zip code places you in zone 5A -- the coldest part of zone 5 and possibly as cold as zone 4 depending on your microclimate, which is very cold for hydrangeas. Very often in zone 5 they are root hardy but not stem/bud hardy due to the excessive cold. Planting in a sheltered spot with protection from winter winds will help. You might also mulch heavily in late fall. Some gardeners will also wrap the plant in burlap stuffed with straw or dry oak leaves for the winter, to try to insulate it.

Finally, in spring, cover the plant if frost threatens after it has started to show signs of growth.

I hope this helps.

You must be signed in before you can post questions or answers. Click here to join!

« Return to the Garden Knowledgebase Homepage

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by Whitebeard and is called "Delosperma cooperi"