Wisteria Not Blooming - Knowledgebase Question

Woodbine, MD
Question by threegracesm
July 8, 2007
I have 3 different Wisteria vines - all bought at garden centers - one is on an arbor and is 8 years old - has never bloomed. The other 2 I have shaped into trees and a about 5' tall - each and very healthy. They are all in full sun - but never bloom. Any clues as to why not? I do trim a lot of the new growth and shoots off so they won't expend all their energy on leaves and vines. Thanks, Jennifer


Image
Answer from NGA
July 8, 2007

0

The most common reasons for lack of bloom on wisteria include too little sun (not a factor here), overfertilization with nitrogen (for example if the vine is growing next to a lawn that is heavily fertilized and the vine is also fertilized separately), improper pruning, winter damage or spring freeze damage to the flower buds, and finally and maybe most common, lack of maturity. Wisteria vines grown from seed can average about eight years before they bloom but twenty years wait is not all that unusual.

The following web page about growing wisteria may also offer some tips, it includes detailed information about pruning and training as well as overall care for these wonderful plants.

http://ohioline.osu.edu/hyg-fa...

I hope this helps you trouble shoot.

You must be signed in before you can post questions or answers. Click here to join!

« Return to the Garden Knowledgebase Homepage

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by sunnyvalley and is called "Hibiscus 'Purpureus Variegatus'"