Site Talk forum→When creating a blog entry, I only see a text-only "Blog post body:" field

Views: 112, Replies: 4 » Jump to the end
Name: Jacob Hugart
Saint Paul, Minnesota (Zone 4b)
Image
jhugart
May 23, 2020 11:02 AM CST
I've been able to create blog entries using this text editor, but I don't see the ATP editor that other people talk about.

On a possibly-related note, I don't seem to have the ability to upload photos to a blog entry. I can upload photos to the plant database just fine. This seems to be the same error others have mentioned today.

I'm using Chrome on a Mac OS X machine.
Name: Jacob Hugart
Saint Paul, Minnesota (Zone 4b)
Image
jhugart
May 23, 2020 11:06 AM CST
Follow-up: Clearing browsing data, quitting and relaunching Chrome doesn't change this behavior.
Name: Joshua
Melbourne, Victoria, Australia (Zone 10b)
Köppen Climate Zone Cfb
Region: Australia Bookworm Cat Lover Lilies Orchids Irises
Seed Starter Annuals Container Gardener Garden Photography Forum moderator Avid Green Pages Reviewer
Image
Australis
May 23, 2020 6:28 PM CST

Plants SuperMod

Hi Jacob,

We're starting to see issues with some browsers (Chrome in particular) and the site admin (Dave) is looking into this as a priority.

At the moment some users are finding Microsoft Edge or Firefox still work properly. Since you're on Mac OS, are you able to try Safari and see if that makes a difference?
Plant Authorities: Catalogue of Life (Species) --- International Cultivar Registration Authorities (Cultivars) --- RHS Orchid Register --- RHS Lilium Register
My Notes: Orchid Genera HTML PDF Excel --- Lilium Traits HTML PDF --- Lilium Species Crosses HTML PDF Excel --- Lilium Species Diagram
The current profile image is that of Iris 'Volcanic Glow'.
Name: Dave Whitinger
Jacksonville, Texas (Zone 8b)
Region: Texas Garden Research Contributor Million Pollinator Garden Challenge Charter ATP Member I was one of the first 300 contributors to the plant database! Permaculture
Raises cows Beekeeper Vermiculture Garden Ideas: Master Level Garden Sages Plant Identifier
Image
dave
May 25, 2020 7:34 AM CST

Garden.org Admin

I'd like to know if anyone is experiencing any problems starting now.
Name: Jacob Hugart
Saint Paul, Minnesota (Zone 4b)
Image
jhugart
May 25, 2020 8:12 AM CST
I still can't upload images in Chrome, but it does work in Safari.

I have never seen the ATP editor on here, using two different computers (Windows 10 and Mac OS X) and two different browsers (Chrome, Safari). I haven't tried Edge yet.

« Garden.org Homepage
« Back to the top
« Forums List
« Site Talk forum
You must first create a username and login before you can reply to this thread.

Member Login:

[ Join now ]

Today's site banner is by arctangent and is called "Nine of Ninebark"

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.