Post a reply

Avatar for Figger0
May 27, 2020 2:11 PM CST

Hello,
I am new to gardening and new to these forums. I apologize in advance if I am posting this in an inappropriate spot. Also, I searched the forums on this topic and could not find anything that looked like it would answer my question. Here is what's going on:

I recently planted two fig starter plants that I purchased from a local Lowes store. I planted each in a good-sized flower pot using potting soil. At first, the plants did great! They grew so fast that it was almost visible. Beautiful bright green leaves. But then the growth has slowed down and the leaves developed some kind of discoloration. Please take a look at the attached pics. Can someone please help me figure out what is going on with these plants and how do I treat them?

Great thanks!
Thumb of 2020-05-27/Figger0/b1ee18
Thumb of 2020-05-27/Figger0/03ddc4
Thumb of 2020-05-27/Figger0/49f6bf
Thumb of 2020-05-27/Figger0/f5f51a
Thumb of 2020-05-27/Figger0/804bbc
Last edited by Figger0 May 27, 2020 2:17 PM Icon for preview
Image
May 27, 2020 5:27 PM CST
Name: Dillard Haley
Augusta Georgia (Zone 8a)
Celebrating Gardening: 2015 Avid Green Pages Reviewer Garden Ideas: Master Level
my first guess, they have out grown their pots and are rootbound. Hope some of the container gardeners will chip in as I am an in ground planter. Fig is a big plant.
You must first create a username and login before you can reply to this thread.
  • Started by: Figger0
  • Replies: 1, views: 179
Member Login:

( No account? Join now! )

Today's site banner is by Zoia and is called "Ipswich Bounty"

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.