Site Talk forum: Thumbnail photos not showing in Fragrant Flowers forum ...

Views: 237, Replies: 2 » Jump to the end
Name: Carole
Clarksville, TN (Zone 6b)
Charter ATP Member Garden Sages Plant Identifier I was one of the first 300 contributors to the plant database! I helped plan and beta test the plant database. I helped beta test the Garden Planting Calendar
Garden Ideas: Master Level Celebrating Gardening: 2015 Cat Lover Birds Lover of wildlife (Raccoon badge) Avid Green Pages Reviewer
Image
SongofJoy
Feb 26, 2014 7:27 AM CST
... wondering why?
I garden for the pollinators.
Name: Dave Whitinger
Jacksonville, Texas (Zone 8b)
Region: Texas Million Pollinator Garden Challenge Charter ATP Member I was one of the first 300 contributors to the plant database! Permaculture Raises cows
Beekeeper Vermiculture Garden Ideas: Master Level Garden Sages Plant Identifier Avid Green Pages Reviewer
Image
dave
Feb 26, 2014 8:39 AM CST

Garden.org Admin

Long ago I deactivated the thumbnail feature for that forum because it's not used there. In the top 10 threads only the first one (currently) has an image in the first post. So it looks inconsistent having a thumbnail here or there and then a bunch of empty boxes. It looks bad.
Name: Carole
Clarksville, TN (Zone 6b)
Charter ATP Member Garden Sages Plant Identifier I was one of the first 300 contributors to the plant database! I helped plan and beta test the plant database. I helped beta test the Garden Planting Calendar
Garden Ideas: Master Level Celebrating Gardening: 2015 Cat Lover Birds Lover of wildlife (Raccoon badge) Avid Green Pages Reviewer
Image
SongofJoy
Feb 26, 2014 8:57 AM CST
Thank You! That explains why it wouldn't post then. I thought I was doing something wrong.
I garden for the pollinators.

« Garden.org Homepage
« Back to the top
« Forums List
« Site Talk forum
You must first create a username and login before you can reply to this thread.

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by rocklady and is called "African Violet"