Post a reply

Image
Jun 5, 2015 9:55 AM CST
Name: Sue
Ontario, Canada (Zone 4b)
Annuals Native Plants and Wildflowers Keeps Horses Dog Lover Daylilies Region: Canadian
Butterflies Birds Enjoys or suffers cold winters Garden Sages Plant Identifier
I'm finding the last few days that when I click on an image in a thread I get the loading symbol that goes around and around and the image takes forever to load or else I give up waiting for it. This is interspersed with normal speed loading. I've checked my internet connection and it is actually right now faster than we're paying for, for once Hurray! I'm having the same problem on Windows laptop and also iPad. Is it just me? I don't seem to have the problem on the web in general, just ATP. Thanks.
Image
Jun 5, 2015 2:36 PM CST
Name: Myriam Vandenberghe
Ghent, Belgium (Zone 8a)
Bee Lover Organic Gardener Native Plants and Wildflowers Frogs and Toads Ferns I was one of the first 300 contributors to the plant database!
Charter ATP Member Cat Lover Birds Plant Identifier
I'm having the same Sue, for example when I look at a thread with multiple photos, it usually loads the first ones fine, then the next ones take forever ..I'm sure its not my connection..
Image
Jun 5, 2015 2:44 PM CST
Name: Danita
GA (Zone 7b)
Charter ATP Member Forum moderator Hummingbirder Salvias Butterflies Birds
Plant Identifier Vegetable Grower Container Gardener Seed Starter Cat Lover Region: Georgia
I have a slower dsl speed, but I agree that the image loading speed has gotten slower for me as well. (using Firefox here)
Image
Jun 6, 2015 4:43 PM CST
Name: Lynn
Oregon City, OR (Zone 8b)
Charter ATP Member Garden Sages I helped plan and beta test the plant database. I helped beta test the Garden Planting Calendar I was one of the first 300 contributors to the plant database! Plant Database Moderator
Forum moderator I helped beta test the first seed swap Million Pollinator Garden Challenge Celebrating Gardening: 2015 Plant and/or Seed Trader Garden Ideas: Master Level
Same here.
Image
Jun 6, 2015 6:08 PM CST
Name: Rick R.
Minneapolis, MN, USA zone 4
Garden Photography I was one of the first 300 contributors to the plant database! Garden Sages Hybridizer Region: Minnesota Seed Starter
The WITWIT Badge Million Pollinator Garden Challenge Plant Identifier
When this happens, first I run my antivirus, malwarebytes and Emisoft anti-malware programs. Even though they rare find anything reportable, the "problem" usually clears up. I'm not finding anything slowing down on this site.
When the debate is lost, slander becomes the tool of the losers. - Socrates
Image
Jun 7, 2015 4:12 AM CST
Name: Sue
Ontario, Canada (Zone 4b)
Annuals Native Plants and Wildflowers Keeps Horses Dog Lover Daylilies Region: Canadian
Butterflies Birds Enjoys or suffers cold winters Garden Sages Plant Identifier
Rick, it was happening on both my Windows laptop and my iPad so it's not likely they both picked up some malware at the same time. Also it was only a problem on ATP and not on other sites. I tried a few ATP threads this morning and so far the images now seem to be loading at normal speed. Mysterious Confused
Image
Jun 7, 2015 7:16 AM CST
Name: Rick R.
Minneapolis, MN, USA zone 4
Garden Photography I was one of the first 300 contributors to the plant database! Garden Sages Hybridizer Region: Minnesota Seed Starter
The WITWIT Badge Million Pollinator Garden Challenge Plant Identifier
Smiling
When the debate is lost, slander becomes the tool of the losers. - Socrates
You must first create a username and login before you can reply to this thread.
  • Started by: sooby
  • Replies: 6, views: 516
Member Login:

( No account? Join now! )

Today's site banner is by JebobaTea and is called "Phlox Pillow"

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.