Site Talk forum: OT - Firefox question

Views: 635, Replies: 7 » Jump to the end
Name: Lee Anne Stark
Brockville, Ontario, Canada (Zone 5a)
Perpetually happy!
Forum moderator Tip Photographer I helped plan and beta test the plant database. Critters Allowed Cottage Gardener I was one of the first 300 contributors to the plant database!
Lover of wildlife (Raccoon badge) Keeps Goats Keeper of Poultry Frogs and Toads Charter ATP Member Region: Canadian
Image
threegardeners
Jul 21, 2011 8:58 AM CST
I know it isn't garden related...but I also know that a lot of you use Firefox Big Grin

Lately I've been having some internet connection problems....every time the phone rings I lose my connection. It tells me to close my browser (Firefox) and then open it again to re-connect.

The problem is that I close Firefox...but when I try to open it again I get a message that says "Firefox is already running". How can it be when I've closed it and how can I open it again if it's already running?

I've been having to log off completely and then re-start it....

Any ideas?
Name: Suzanne/Sue
Sebastopol, CA (Zone 9a)
Sunset Zone 15
Plant Database Moderator Region: California Cottage Gardener Roses Irises Clematis
Garden Photography Keeper of Poultry Hummingbirder Bee Lover Butterflies Houseplants
Image
Calif_Sue
Jul 21, 2011 12:15 PM CST

Plants Admin

Right click the Firefox icon and select 'Open New Window'. I get that too, not sure why but that's the only way I have been able to get around it.

Actually I just Googled "Firefox is already running" and it has something to do with your profile.
Here is a forum with lots of folks having the same problem and some solutions.
http://forums.techarena.in/tip...
My gardening Blog!
Hand sewn wares and vintage finds in my Etsy store. Summer Song Cottage
Name: Sally
central Maryland
Seriously addicted to kettle chips.
Charter ATP Member Native Plants and Wildflowers Region: Mid-Atlantic Composter Region: Maryland Birds
Cat Lover Dog Lover Region: United States of America
Image
sallyg
Jul 23, 2011 9:15 AM CST
To date, my Firefox has become (with ATP) unable to open many ATP threads AND stopped opening CUbits threads at all. I know getting ATP going was a big task but...(nudge nudge)
..come into the peace of wild things..-Wendell Berry
Life is a buffet (anon)
Name: Dave Whitinger
Jacksonville, Texas (Zone 8b)
Region: Texas Million Pollinator Garden Challenge Charter ATP Member I was one of the first 300 contributors to the plant database! Permaculture Raises cows
Beekeeper Vermiculture Garden Ideas: Master Level Garden Sages Plant Identifier Avid Green Pages Reviewer
Image
dave
Jul 23, 2011 10:19 AM CST

Garden.org Admin

That's strange, it's working fine for me and I don't think I've heard this from anyone else. What's happening when it's unable to load threads?
Name: Becky (Boo)
Phoenix, AZ 85022
finding joy one day at a time!
Charter ATP Member Forum moderator I was one of the first 300 contributors to the plant database! Garden Art Purslane Garden Ideas: Master Level
Region: Southwest Gardening Enjoys or suffers hot summers Region: United States of America Birds Hummingbirder Container Gardener
Image
Boopaints
Jul 23, 2011 2:22 PM CST
I'm a firefox user with no problems. They do have updates occasionally and perhaps you need to check for that.
ALL THINGS PLANTS ~ Garden Art ~ Purslane & Portulaca ~
MY CUBITS ~ Trust in the Lord ~
MY WEB SITE ~ Joyful Times Today
Name: Bob
Vernon N.J. (Zone 6a)
Charter ATP Member Plant Database Moderator I was one of the first 300 contributors to the plant database! Forum moderator Heucheras Echinacea
Hellebores The WITWIT Badge Dog Lover Lover of wildlife (Black bear badge) Region: New Jersey Celebrating Gardening: 2015
Image
NJBob
Jul 23, 2011 2:32 PM CST
I also use firefox with no problems. The latest version is 5.0
Name: Evan
Pioneer Valley south, MA, USA (Zone 6a)
Charter ATP Member Aroids Irises I was one of the first 300 contributors to the plant database! Tropicals Vermiculture
Foliage Fan Bulbs Hummingbirder Lover of wildlife (Black bear badge) Composter Plant Database Moderator
Image
eclayne
Jul 24, 2011 12:30 PM CST

Plants Admin Emeritus

Lee Anne, I did have the the same problem as you a while back. As I recall it was the result of Firefox in the process of automatically restarting, which was happening very slowly. Not sure but I think it was corrected when I updated the software. For FF5 it didn't request an auto update.
Evan
Name: Sally
central Maryland
Seriously addicted to kettle chips.
Charter ATP Member Native Plants and Wildflowers Region: Mid-Atlantic Composter Region: Maryland Birds
Cat Lover Dog Lover Region: United States of America
Image
sallyg
Jul 24, 2011 5:24 PM CST
Thanks! I will look for updates!
It just 'seemed ' to start the same week ATP got going so I thought maybe, a work in progress....
..come into the peace of wild things..-Wendell Berry
Life is a buffet (anon)

« Garden.org Homepage
« Back to the top
« Forums List
« Site Talk forum
You must first create a username and login before you can reply to this thread.

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by ge1836 and is called "August Caladiums"