Plant Database forum: Trouble adding plant name tags to landscape photos

Views: 300, Replies: 4 » Jump to the end
Name: Thijs van Soest
Mesa, AZ (Zone 9b)
Lover of wildlife (Raccoon badge) Lover of wildlife (Black bear badge) Bee Lover Bookworm Adeniums Enjoys or suffers hot summers
Cactus and Succulents Container Gardener Hummingbirder Xeriscape Region: Arizona Region: Southwest Gardening
Image
mcvansoest
Mar 3, 2017 2:49 PM CST
Hi,

I am trying to add tags to a new landscape photo I had uploaded and I got about 4 tags to stick, but many other plants that I am trying to tag, it will allow me to draw a box and find the correct plant, but when I press add the tag it will close the plant name window and look like it is reloading the page, but the box will not appear.

Anyone have the same experience?

Admin able to explain what is going on?

Thanks!
Name: Evan
Pioneer Valley south, MA, USA (Zone 6a)
Charter ATP Member Aroids Irises I was one of the first 300 contributors to the plant database! Tropicals Vermiculture
Foliage Fan Bulbs Hummingbirder Lover of wildlife (Black bear badge) Composter Plant Database Moderator
Image
eclayne
Mar 4, 2017 10:48 AM CST

Plants Admin

An issue for @dave.
Evan
Name: Thijs van Soest
Mesa, AZ (Zone 9b)
Lover of wildlife (Raccoon badge) Lover of wildlife (Black bear badge) Bee Lover Bookworm Adeniums Enjoys or suffers hot summers
Cactus and Succulents Container Gardener Hummingbirder Xeriscape Region: Arizona Region: Southwest Gardening
Image
mcvansoest
Mar 4, 2017 11:14 AM CST
Thanks, for your response. It turned out to be browser related. Switching to a different browser made it go away.

Name: Dave Whitinger
Jacksonville, Texas (Zone 8b)
Region: Texas Million Pollinator Garden Challenge Charter ATP Member I was one of the first 300 contributors to the plant database! Permaculture Raises cows
Beekeeper Vermiculture Garden Ideas: Master Level Garden Sages Plant Identifier Avid Green Pages Reviewer
Image
dave
Mar 4, 2017 11:24 AM CST

Garden.org Admin

Which browser was the one giving trouble?

Sometimes if it stops working, you can simply refresh the page and it'll start working again.

That feature is pretty finicky and I still have on my TODO to go through and rewrite it from scratch.
Name: Thijs van Soest
Mesa, AZ (Zone 9b)
Lover of wildlife (Raccoon badge) Lover of wildlife (Black bear badge) Bee Lover Bookworm Adeniums Enjoys or suffers hot summers
Cactus and Succulents Container Gardener Hummingbirder Xeriscape Region: Arizona Region: Southwest Gardening
Image
mcvansoest
Mar 4, 2017 5:02 PM CST
It was Safari on an iMac.

I refreshed several times even went to a different computer. When I opened it in Firefox it worked fine.

I do think it is an excellent feature!

Thank you.

« Garden.org Homepage
« Back to the top
« Forums List
« Plant Database forum
You must first create a username and login before you can reply to this thread.

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by plantmanager and is called "Blue My Mind"