Site Talk forum: Question posting glitch

Views: 276, Replies: 6 » Jump to the end
Alberta, Canada (Zone 3a)
Image
Draconiusultamius
Apr 19, 2018 12:52 PM CST
I've noticed that occasionally, when I try to ask a question on the mobile site, the link redirects to google. It doesn't matter how I access the link, if it happens, all methods do this. Has this happened to anyone else?
https://garden.org/apps/ask/ is the link that always gives me trouble.
Name: Joshua
Melbourne, Victoria, Australia (Zone 10b)
Köppen Climate Zone Cfb
Region: Australia Bookworm Cat Lover Lilies Orchids Irises
Seed Starter Annuals Container Gardener Garden Photography Forum moderator Avid Green Pages Reviewer
Image
Australis
Apr 25, 2018 5:03 PM CST

Plants Admin

@dave? @jon?

@Draconiusultamius, can you check if this link also causes the same issues?

https://garden.org/apps/ask/
Plant Authorities: Catalogue of Life (Species) --- International Cultivar Registration Authorities (Cultivars) --- RHS Orchid Register --- RHS Lilium Register
My Notes: Orchid Genera HTML PDF Excel --- Lilium Traits HTML PDF --- Lilium Species Crosses HTML PDF Excel --- Lilium Species Diagram
The current profile image is that of Iris 'Volcanic Glow'.
Name: Dave Whitinger
Jacksonville, Texas (Zone 8b)
Region: Texas Million Pollinator Garden Challenge Charter ATP Member I was one of the first 300 contributors to the plant database! Permaculture Raises cows
Beekeeper Vermiculture Garden Ideas: Master Level Garden Sages Plant Identifier Avid Green Pages Reviewer
Image
dave
Apr 25, 2018 7:29 PM CST

Garden.org Admin

I have no idea what might cause this. There is certainly nothing in the Garden.org codebase that would do this, so it must be a software thing in your side, is my only guess? Confused
Name: Rj
Just S of the twin cities of M (Zone 4b)
Garden Ideas: Level 1 Plant Identifier Million Pollinator Garden Challenge
Image
crawgarden
Apr 25, 2018 10:16 PM CST
Looks good to me
Prudence, indeed, will dictate that Governments long established should not be changed for light and transient causes; and accordingly all experience hath shewn, that mankind are more disposed to suffer, while evils are sufferable, than to right themselves by abolishing the forms to which they are accustomed.
Alberta, Canada (Zone 3a)
Image
Draconiusultamius
Apr 26, 2018 12:56 PM CST
I checked on a different browser on my device (chrome) and came up with the same result. I might also mention that the school wifi is restricted, but this has never happened with another site and it does sometimes work spontaneously. I have used this site on data, but it comes up with the same result.

Adding onto this, I know the wifi is filtered by fortiguard and they have a checker for banned sites. I did a lookup of the link and https://fortiguard.com/search?...
I checked it against the link for editing this post https://fortiguard.com/search?...
I'm not tech savvy and can't interpret these results, but perhaps someone else will have some analysis for them?

Just did a search on the question forum link https://fortiguard.com/search?...
[Last edited by Draconiusultamius - Apr 26, 2018 1:10 PM (+)]
Give a thumbs up | Quote | Post #1693472 (5)
Name: tfc
North Central TX (Zone 8a)
Million Pollinator Garden Challenge
Image
tx_flower_child
Apr 26, 2018 1:04 PM CST
Not sure where the problem occurs. Does this happen after asking your question?

The link took me to the appropriate place to ask but I didn't pursue it further. What I did have a problem with is leaving it. I had to pull down the list of forums and point to Site Talk to return here. Using my phone but might try again later when I'm using my 'real' computer.

I see someone else replied before me. If that was the answer then 'never mind'.
Alberta, Canada (Zone 3a)
Image
Draconiusultamius
Apr 26, 2018 1:07 PM CST
tx_flower_child said:Not sure where the problem occurs. Does this happen after asking your question?

The link took me to the appropriate place to ask but I didn't pursue it further. What I did have a problem with is leaving it. I had to pull down the list of forums and point to Site Talk to return here. Using my phone but might try again later when I'm using my 'real' computer.

I see someone else replied before me. If that was the answer then 'never mind'.


I can't get to the page to ask my question. It redirects right after I click the button, as the search on fortiguard shows.

« Garden.org Homepage
« Back to the top
« Forums List
« Site Talk forum
You must first create a username and login before you can reply to this thread.

Member Login:

Username:

Password:

[ Join now ]

Today's site banner is by greenappleagnes and is called "Yoshino Cherry"

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.