Site Talk forum: Google Chrome kicks me out

Views: 500, Replies: 3 » Jump to the end

I was one of the first 300 contributors to the plant database!
Sep 21, 2012 10:58 AM CST
I would like to draw your attention on the fact that I cannot post with Google Chrome. When you are using this browser to access pages in languages that you cannot understand most of the pages are translated in the language of your country. For me innto French. And you are trying to post its does not work as obviously you are not understood. If you ask for the original version of the page it does not stay. Of course I am going to use back firefox but in case many people are using google chrome I wanted to inform you about this problem (same on cubits). Do you think this can be fiixed?
Thank you for your answer.
Name: Dave Whitinger
Jacksonville, Texas (Zone 8b)
Charter ATP Member Region: Texas Master Gardener: Texas Permaculture Raises cows I was one of the first 300 contributors to the plant database!
Garden Ideas: Master Level Beekeeper Garden Sages Avid Green Pages Reviewer Celebrating Gardening: 2015 Plant Identifier
Sep 21, 2012 11:37 AM CST Admin

I've had no trouble using Google Chrome to access all parts of the site here, but I don't use the auto-translate feature. That may be the cause of problems so I will have to play with that to see if I can find where the hangup might be.
Name: Jonna
Mérida, Yucatán, México (Zone 13a)
Garden Procrastinator The WITWIT Badge Region: Mexico I was one of the first 300 contributors to the plant database! Ponds Tropicals
Enjoys or suffers hot summers Plumerias Plays in the sandbox Dog Lover Cat Lover
Sep 21, 2012 12:02 PM CST
I don't know if this will help but here is how I have Chrome set up for 2 languages. In Settings at the bottom click Advanced and there is a language option. Add English to that so the browser knows you also read/write English. Then click the button so it will only offer to translate instead of automatically translating. I don't know if that is really necessary but that is how I have it set. When I go to a site in Spanish (my other language) it does not translate and I can type in Spanish with spell checking, etc. In English, the same. If I go to a French site, or any other language that I don't have listed in the Advanced options, it offers to translate.

A day without sunshine is like, you know, night.

I was one of the first 300 contributors to the plant database!
Sep 21, 2012 1:19 PM CST
Well Jonna that is a very good idea and I have already tried without success to change the settings. Will try again with your info but I am not optimistic. What you can do Dave, and I think that is possible, is to prevent the website (both Cubits and All things Plants, to be automatically translated. Of course you can always ask google translate. Not all the websites are automatically translated (and I must say that it is far more cumfortable not to be translated and please keep this tool away from your kids learning languages as it is the better way to mix up their head.
Thanks to you both.

« Homepage
« Back to the top
« Forums List
« Site Talk forum
You must first create a username and login before you can reply to this thread.

Today's site banner is by mcash70 and is called "Moss on a log"