Site Talk forum: apache error?

Views: 373, Replies: 6 » Jump to the end
Name: Jonna
Mérida, Yucatán, México (Zone 13a)
Garden Procrastinator The WITWIT Badge Region: Mexico I was one of the first 300 contributors to the plant database! Ponds Tropicals
Enjoys or suffers hot summers Plumerias Plays in the sandbox Dog Lover Cat Lover
Image
extranjera
Dec 8, 2013 12:18 AM CST
I can't get onto the home page of ATP? I can get to individual forums though, is it my location or is there a problem site wide?
A day without sunshine is like, you know, night.
Name: Jonna
Mérida, Yucatán, México (Zone 13a)
Garden Procrastinator The WITWIT Badge Region: Mexico I was one of the first 300 contributors to the plant database! Ponds Tropicals
Enjoys or suffers hot summers Plumerias Plays in the sandbox Dog Lover Cat Lover
Image
extranjera
Dec 8, 2013 12:26 AM CST
With a bit more experimenting, the problem is only on my home page. I can use the menus on the left to get to any forum, etc. If I hit the home icon or the ATP header, I get the following error.

Not Found

The requested URL /provisioning/index.php was not found on this server.
Apache/2.2.15 (CentOS) Server at allthingsplants.com Port 80


I checked that I am logged in, going to my mail works and recognizes me. Hope this helps, sorry to mess up your Sunday @Dave
A day without sunshine is like, you know, night.
Name: Lynn
Dallas, OR (Zone 8b)
Charter ATP Member Garden Sages I helped plan and beta test the plant database. I helped beta test the Garden Planting Calendar I was one of the first 300 contributors to the plant database! Plant Database Moderator
Forum moderator I helped beta test the first seed swap Celebrating Gardening: 2015 Plant and/or Seed Trader Garden Ideas: Master Level Sempervivums
Image
valleylynn
Dec 8, 2013 12:58 AM CST
Jonna, did you reboot your computer?
What is your browser, Firefox, Explorer?

Everything has been working for me.
Name: Jonna
Mérida, Yucatán, México (Zone 13a)
Garden Procrastinator The WITWIT Badge Region: Mexico I was one of the first 300 contributors to the plant database! Ponds Tropicals
Enjoys or suffers hot summers Plumerias Plays in the sandbox Dog Lover Cat Lover
Image
extranjera
Dec 8, 2013 1:19 AM CST
hmmm, I am using Chrome and I work online moderating forums, nothing else has been a problem. Well what do you know? I just cleared my cache and tried it again and it is working now. How odd. I have been working the last 8 hours and going to tons of sites but only this one was a problem. I have no idea but thanks for getting me to try again. It seems to be fine now.

A day without sunshine is like, you know, night.
Name: Lynn
Dallas, OR (Zone 8b)
Charter ATP Member Garden Sages I helped plan and beta test the plant database. I helped beta test the Garden Planting Calendar I was one of the first 300 contributors to the plant database! Plant Database Moderator
Forum moderator I helped beta test the first seed swap Celebrating Gardening: 2015 Plant and/or Seed Trader Garden Ideas: Master Level Sempervivums
Image
valleylynn
Dec 8, 2013 8:21 AM CST
Hurray! Yeah.
Those kind of things are so frustrating, so glad it is all working again. Smiling
Name: Dave Whitinger
Jacksonville, Texas (Zone 8b)
Charter ATP Member Region: Texas Master Gardener: Texas Permaculture Raises cows I was one of the first 300 contributors to the plant database!
Garden Ideas: Master Level Beekeeper Garden Sages Avid Green Pages Reviewer Celebrating Gardening: 2015 Plant Identifier
Image
dave
Dec 8, 2013 8:31 AM CST

Garden.org Admin

For some reason your browser was adding "/provisioning/" to the end of the URL for the homepage and that was resulting in an error 404, of course, since that page doesn't exist. I can't imagine why your browser was doing that but I'm glad clearing the cache stopped it! Thumbs up
Name: Jonna
Mérida, Yucatán, México (Zone 13a)
Garden Procrastinator The WITWIT Badge Region: Mexico I was one of the first 300 contributors to the plant database! Ponds Tropicals
Enjoys or suffers hot summers Plumerias Plays in the sandbox Dog Lover Cat Lover
Image
extranjera
Dec 8, 2013 11:59 AM CST
I wondered about that /provisioning thing Dave but I couldn't remember if it was there before or not. I did try just typing allthingsplants.com in and using that but it added /provisioning again. I'm glad it is working again for me and next time I'll try clearing the cache before I start a thread. Whistling
A day without sunshine is like, you know, night.

« Garden.org Homepage
« Back to the top
« Forums List
« Site Talk forum
You must first create a username and login before you can reply to this thread.

Today's site banner is by sunnyvalley and is called "Hair-raising"