Plant Database forum: difficulty posting

Views: 372, Replies: 2 » Jump to the end
Name: Carol
Lincolnshire, UK
Charter ATP Member I was one of the first 300 contributors to the plant database! Region: United Kingdom Enjoys or suffers cold winters Dog Lover Irises
Vegetable Grower Lover of wildlife (Black bear badge)
Image
okus
Sep 23, 2011 11:36 AM CST
I seem to be haveing trouble posting to this thread. I have had 3 tries at the error report which eventually appeared 'untitled' the first two disappeared into a black hole. The title is actually therein the third one - inside the message. Am I going nuts or is the system playing up? Confused
Carol

Name: Dave Whitinger
Jacksonville, Texas (Zone 8b)
Charter ATP Member Region: Texas Master Gardener: Texas Permaculture Raises cows I was one of the first 300 contributors to the plant database!
Garden Ideas: Master Level Beekeeper Garden Sages Avid Green Pages Reviewer Celebrating Gardening: 2015 Plant Identifier
Image
dave
Sep 23, 2011 3:35 PM CST

Garden.org Admin

This is the first I've heard about problems posting...
Name: Carol
Lincolnshire, UK
Charter ATP Member I was one of the first 300 contributors to the plant database! Region: United Kingdom Enjoys or suffers cold winters Dog Lover Irises
Vegetable Grower Lover of wildlife (Black bear badge)
Image
okus
Sep 23, 2011 3:53 PM CST
It was probably my PC throwing a wobbly - its the first time I've had a problem too but IE locked up and died shortly after I posted that. I was using IE to post anf Firefox to get the links it was obviously too much for the system to handle.

Roll on my new Apple Mac - I'm hoping Santa has taken the very large hints I've been dropping!! Angel
Carol

« Garden.org Homepage
« Back to the top
« Forums List
« Plant Database forum
You must first create a username and login before you can reply to this thread.

Today's site banner is by Paul2032 and is called "French Marigold"