Site Talk forum: Problems with Multi-plant/landscape picture labeling

Views: 108, Replies: 2 » Jump to the end
Name: Paul
Utah (Zone 5b)
Grandchildren are my greatest joy.
Charter ATP Member Plant Lover: Loves 'em all! Annuals Echinacea Vegetable Grower Hybridizer
Tomato Heads Garden Photography Birds Cut Flowers Foliage Fan Plays in the sandbox
Image
Paul2032
Oct 5, 2016 8:54 AM CST
When I draw a box around a plant and label it the box often ends up somewhere else on the picture. Also when I try to delete it nothing happens and it remains. What am I doing wrong?
Paul Smith Pleasant Grove, Utah
Name: Evan
Pioneer Valley south, MA, USA (Zone 6a)
Charter ATP Member Plant Database Moderator Forum moderator Aroids Irises Celebrating Gardening: 2015
I was one of the first 300 contributors to the plant database! Tropicals Foliage Fan Bulbs Hummingbirder Lover of wildlife (Black bear badge)
Image
eclayne
Oct 5, 2016 10:28 AM CST

Plants Admin

I agree I received this message when trying to delete a tag box.
Thumb of 2016-10-05/eclayne/be3c3f

and this error message when trying to add a name not in our database.
Thumb of 2016-10-05/eclayne/2f21cf
Evan
Name: Dave Whitinger
Jacksonville, Texas (Zone 8b)
Charter ATP Member Region: Texas Master Gardener: Texas Permaculture Raises cows I was one of the first 300 contributors to the plant database!
Garden Ideas: Master Level Beekeeper Garden Sages Avid Green Pages Reviewer Celebrating Gardening: 2015 Plant Identifier
Image
dave
Oct 5, 2016 10:32 AM CST

Garden.org Admin

Ouch, looks like I have some work to do with this feature. I'll take a thorough look through it.

« Garden.org Homepage
« Back to the top
« Forums List
« Site Talk forum
You must first create a username and login before you can reply to this thread.

Today's site banner is by Baja_Costero and is called "Agave"